Xray outage
Incident Report for Xray
Resolved
We are pleased to announce that the intervention to our systems has been successfully completed and the index rebuild is done. All systems should be functioning as expected. However, if you encounter any issues now that the problem has been resolved, please do not hesitate to contact Support. We apologize for any inconvenience caused by this intervention and we appreciate your patience and understanding.
Posted May 02, 2023 - 12:25 WEST
Monitoring
We have identified the issue with our DB cluster and completed the necessary resolution steps. However, index rebuilding is still in progress and may take approximately three more hours. During this time, a subset of users may experience slow performance. We will continue to monitor this, and provide another update once the index rebuild is complete. If you encounter any issues now that the problem has been addressed, please contact Support.

Thank you for your patience and understanding.
Posted May 02, 2023 - 02:48 WEST
Update
Hi team,

We are aware of the ongoing issue, where users are not able to load data pertaining to Xray. We are doing all we can to resolve the situation. This might be in the form of screens not loading or status code 504 being returned.

Thank you for your understanding and we will follow up with updates as soon as possible.
Posted May 01, 2023 - 18:27 WEST
Identified
Hi everyone,

We are aware that Xray is still not working properly for some users and are actively working on resolving this with utmost priority.
Thank you for your patience.
Posted May 01, 2023 - 12:40 WEST
Update
Hi team,

We understand the implications this is having on your work and sincerely apologies for the inconvenience caused, we are actively working on getting everything to 100% as soon as possible.

Thank you for your patience.
Posted May 01, 2023 - 08:44 WEST
Monitoring
Hi everyone,

The outage has been resolved but we are not yet back to 100% capacity. So there might be some longer response times.

Thank you for your patience.
Posted Apr 30, 2023 - 03:11 WEST
Identified
Xray cloud is currently experiencing an outage.
We are working hard to resolve the problem and bring all services back online.

Thank you for your patience.
Posted Apr 30, 2023 - 00:04 WEST
This incident affected: Xray App and Xray API.