Xray Outage
Incident Report for Xray
Resolved
This incident has been resolved.
Posted Nov 14, 2022 - 08:34 WET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2022 - 06:31 WET
Identified
The issue has been identified and a fix is being implemented.

Please do not perform a re-index at this moment!
Posted Nov 14, 2022 - 06:01 WET
Investigating
We are currently investigating this issue.
Posted Nov 14, 2022 - 05:27 WET
This incident affected: Xray App and Xray API.