Performance degradation and partial outage
Incident Report for Xray
Resolved
The incident has been resolved.
We do apologize for any inconvenience it may have caused.
Posted Aug 17, 2020 - 16:15 WEST
Monitoring
The Xray Cloud services have been restored we will continue to monitor the system.
Posted Aug 17, 2020 - 15:08 WEST
Identified
We've identified the cause of the problem as being related to our database infrastructure and are now working to restore the service as soon as possible.
Posted Aug 17, 2020 - 14:44 WEST
Update
We are continuing to investigate this issue.
Posted Aug 17, 2020 - 14:43 WEST
Investigating
We are currently investigating this issue.
Posted Aug 17, 2020 - 14:28 WEST
This incident affected: Xray App and Xray API.