Docgen not exporting
Incident Report for Xray
Resolved
Docgen Update:


The issue has been resolved. And we have released an update that will be automatically deployed for all.
Thank you for your patience.
Posted Mar 06, 2023 - 16:20 WET
Identified
Update:

We have possibly identified the reason for some exports failing and are looking into fixing it as soon as possible.

Apologies for the inconvenience and we thank you for your patience.
Posted Mar 06, 2023 - 15:15 WET
Investigating
Hi everyone,

We are aware of a situation where docgen is not exporting. As of right now, some Jira Cloud instances are experiencing this issue.

We are actively investigating this and will bring an update soon.

Thank you for your patience and understanding.
Posted Mar 06, 2023 - 12:16 WET
This incident affected: Xray App.