Performance degradation and partial outage
Incident Report for Xray
Resolved
The situation has been resolved.
Posted May 11, 2021 - 17:57 WEST
Monitoring
There was a performance degradation and partial outage from 14:15 until 14:45 GMT, we have identified the issue, applied a fix and are now monitoring the situation.
Posted May 11, 2021 - 16:13 WEST
This incident affected: Xray App and Xray API.