Elevated error rates for Web requests
Incident Report for Xray
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 14:20 WEST
Monitoring
We've managed to find a solution for the DNS resolution problems and we are actively monitoring the system.
Posted Jul 28, 2020 - 11:24 WEST
Identified
We have identified the cause of the problem as being related to DNS resolution errors with our cloud infrastructure provider.
Posted Jul 28, 2020 - 11:11 WEST
Investigating
We are currently investigating this issue.
Posted Jul 28, 2020 - 10:07 WEST
This incident affected: Xray App and Xray API.