Performance degradation and partial outage
Incident Report for Xray
Resolved
This incident has been resolved. We apologize for any inconvenience this might have caused.
Posted Mar 10, 2021 - 22:44 WET
Monitoring
We have identified contributing factors for the partial outage. The Xray Cloud services have been restored and we will continue to monitor the system.
Posted Mar 10, 2021 - 20:28 WET
Investigating
We are currently investigating this issue.
Posted Mar 10, 2021 - 19:44 WET
This incident affected: Xray App and Xray API.