Performance degradation and partial outage
Incident Report for Xray
Resolved
This incident has been resolved.
Posted Feb 18, 2020 - 19:40 WET
Identified
We have identified contributing factors for the partial outage and are now working on a solution.
Posted Feb 18, 2020 - 17:55 WET
Investigating
We are currently investigating this issue.
Posted Feb 18, 2020 - 16:24 WET
This incident affected: Xray App and Xray API.