Performance degradation and partial outage
Incident Report for Xray
Resolved
This incident has been resolved. We apologize for any inconvenience this might have caused.
Posted Jul 17, 2020 - 09:01 WEST
Monitoring
A fix has been implemented and we are monitoring the system.
Posted Jul 17, 2020 - 08:51 WEST
Identified
We have identified the cause of the problem as being related to our database infrastructure and are working on restoring the service as soon as possible.
Posted Jul 17, 2020 - 08:40 WEST
Update
We are currently investigating this issue.
Posted Jul 17, 2020 - 08:29 WEST
Investigating
We are currently investigating this issue.
Posted Jul 17, 2020 - 08:22 WEST
This incident affected: Xray App and Xray API.