Performance degradation and partial outage
Incident Report for Xray
Resolved
This incident has been resolved.
Posted Jul 15, 2021 - 08:07 WEST
Monitoring
A fix has been applied, we will continue to monitor the situation.
Posted Jul 14, 2021 - 18:09 WEST
Identified
There are some partial outages and performance degration right now.
We are working to fix these issues.
Posted Jul 14, 2021 - 14:42 WEST
Update
We are continuing to monitor for any further issues.
Posted Jul 14, 2021 - 14:33 WEST
Monitoring
An issue with the application infrastructure that affected the performance of the Xray application for some users a few hours ago has been identified and mitigated and we're now monitoring the situation.
Posted Jul 14, 2021 - 14:18 WEST
This incident affected: Xray App and Xray API.