Performance degradation and elevated error rates
Incident Report for Xray
Resolved
This incident has been resolved. We apologize for any inconvenience this might have caused.
Posted Sep 04, 2019 - 10:15 WEST
Update
We have identified the cause of these problems as being related with our database provider MongoDB Atlas. We are working with them to find a solution as soon as possible.
Posted Sep 04, 2019 - 09:11 WEST
Investigating
We are currently investigating this issue.
Posted Sep 04, 2019 - 07:44 WEST
This incident affected: Xray App and Xray API.