Performance degradation and elevated error rates
Incident Report for Xray
Resolved
This incident has been resolved. We apologize for any inconvenience this might have caused.
Posted Feb 11, 2020 - 12:45 WET
Update
This incident has been resolved. We apologize for any inconvenience this might have caused.
Posted Feb 11, 2020 - 12:43 WET
Update
We have identified the cause of the problem as being related to our database infrastructure and are working on restoring the service as soon as possible.
Posted Feb 11, 2020 - 12:17 WET
Update
We are continuing to investigate this issue.
Posted Feb 11, 2020 - 11:25 WET
Investigating
We are currently investigating this issue.
Posted Feb 11, 2020 - 11:08 WET
This incident affected: Xray App and Xray API.