Some customers experiencing problems with Xray Cloud API, investigation underway
Incident Report for Xray
Resolved
We would like to inform you that we have resolved the problem that affected the Cloud API.
We are investigating enhancements to prevent such issues from occurring again in the future.
All systems should be working normally. However, if you experience any difficulties after this resolution, please feel free to contact Support. We are sorry for any trouble caused by this production incident and thank you for your patience and understanding.
Posted Sep 05, 2023 - 14:38 WEST
Investigating
At the moment, some customers may have difficulty using Xray Cloud API. Our team is actively investigating the incident and will update you with more details as we have them.
Posted Sep 05, 2023 - 12:09 WEST
This incident affected: Xray API.